Posted on
Updated on
November 1, 2024
Symptoms
An error message appears during enrollment: "Profile Installation Failed. The new MDM payload does not match the old payload"
Causes
Occurs during enrollment when another MDM is already installed on the device.
Devices can only be enrolled in a single MDM at any given time.
Resolution
The user will need to un-enroll their device from the other MDM and then reboot their device before they will be able to enroll.
If that other MDM is MGB's instance of MobileIron, un-enrollment guides can be found here: iOS - KB0026961 | Android - KB0032324
If the other MDM is another institution's, any assistance required with un-enrolling will need to be directed towards that other institution's support resources.