TRBL: Mobile Safari XX is not a supported browser

Symptom

User gets an "Mobile Safari XX is not a supported browser" message when attempting to access the enrollment page. 


Cause

http://enroll.partners.org is simply an easier to remember address that redirects to the actual enrollment page: https://partners.mobileiron.com/ireg/index.html

If that redirect fails, or the user attempts to manually navigate to partners.mobileiron.com, that root site is not designed for mobile browsers.


Resolution

All Personal Devices will enroll in Microsoft Intune. Ivanti/MobileIron will be retired in the coming months. Enroll.partners.org will now redirect to the Vitals Intune page, where directions for enrollment into Intune and an FAQ can be found.If you require a specific feature or have been directed by the ETM team, you can still access Ivanti/MobileIron enrollment here:partners.mobileiron.com/enroll

 

Ensure the user is navigating to the correct page. 

If the redirect at http://enroll.partners.org fails consistently, have them enter partners.mobileiron.com/go or https://partners.mobileiron.com/ireg/index.html manually.

Go to KB0038356 in the IS Service Desk

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