Posted on
Updated on
February 1, 2024
Symptoms
An error message appears during activation: "Profile installation failed the profile COM.Mobileiron-DEP-Profile-Service must be installed interactively."
Causes
Occurs during initial setup of corporate iOS devices during the Activation stage due to an issue with what Apple refers to as an 'Activation Ticket'
Resolution
To generate a new Activation Ticket, the device will need to be placed into Recovery Mode and then Restored.
Apple provides instructions for doing so here: https://support.apple.com/en-us/HT201263
Note that on step 4, the user will need to select "Restore" instead of Update.